Search found 241 matches

by Clinton
14 Jan 2011 23:23
Forum: Trackmania United Forever Talk
Topic: Buying coppers...
Replies: 20
Views: 5781

Re: Buying coppers...

How many do you need? I have probably about 750,000 and I hardly play anymore.
by Clinton
12 Nov 2010 07:45
Forum: ToolBox
Topic: Trackmania dedicated server to the webhosting
Replies: 5
Views: 3348

Re: Trackmania dedicated server to the webhosting

No you cannot. Most hosting companies don't have shell enabled. Those that do will have resource restrictions. You would either get suspended manually or automatically. You'd be better off renting a tm server on real hosting or getting a VPS.
by Clinton
01 Nov 2010 03:45
Forum: ToolBox
Topic: "NEED HELP!!!" I can not get server points
Replies: 3
Views: 1501

Re: "NEED HELP!!!" I can not get server points

You need the coppers in your account not the server account.
by Clinton
30 Oct 2010 13:55
Forum: ToolBox
Topic: how do i get my server online
Replies: 12
Views: 2592

Re: how do i get my server online

I was mentioning a non interactive, however ones that do take input are pretty nifty and fancy. ;) The point I'm at I can't think of a really complex bash script being necessary though, just go in and edit a few files after I download/extra a template of the default servers I have with xaseco added/...
by Clinton
28 Oct 2010 08:08
Forum: XAseco & XAseco2
Topic: musictagscache.xml not writing
Replies: 7
Views: 1880

Re: musictagscache.xml not writing

Shouldn't need to do 777, just change to the correct group and owner.
by Clinton
28 Oct 2010 00:43
Forum: ToolBox
Topic: how do i get my server online
Replies: 12
Views: 2592

Re: how do i get my server online

I've considered making a bash script for linux that would install everything but there would still be manual configuration editing involved. If there wasn't, that would leave the server insecure.

I'm not sure people could make it any simpler for Windows.
by Clinton
24 Oct 2010 12:32
Forum: ToolBox
Topic: how do i get my server online
Replies: 12
Views: 2592

Re: how do i get my server online

I suggest you read through the toolbox forum: viewforum.php?f=28
by Clinton
22 Oct 2010 22:30
Forum: XAseco & XAseco2
Topic: Xaseco Plugins List All Updated
Replies: 27
Views: 42374

Re: Xaseco Plugins List All Updated

Sorry, I haven't been around the TM scene much lately. I'll see if I can get all the plugins on here added and updated within the next week.
by Clinton
18 Oct 2010 18:26
Forum: XAseco & XAseco2
Topic: Server ladder problem
Replies: 3
Views: 1319

Re: Server ladder problem

Usually a problem with the TM servers, not your server. It should go away after a while. Restarting the server has helped me before.
by Clinton
18 Oct 2010 18:24
Forum: ToolBox
Topic: Xampp problems
Replies: 5
Views: 1861

Re: Xampp problems

A posted above, it was a problem with your php extensions, you could've disabled them or instructed php where to look for the libraries. Glad you got it fixed though.
by Clinton
09 Oct 2010 21:38
Forum: ToolBox
Topic: Server wont start
Replies: 4
Views: 1343

Re: Server wont start

Create a new file called StartTM.bat and then put the text Nocture quoted in and save it.
by Clinton
11 Aug 2010 10:52
Forum: XAseco & XAseco2
Topic: Xaseco won't start:( pls help!
Replies: 7
Views: 1295

Re: Xaseco won't start:( pls help!

I didn't see that post because I was typing at the time.... I have about 15 tabs open at any given time.

You shouldn't use root anyway, it's very insecure to do so.
by Clinton
11 Aug 2010 03:59
Forum: XAseco & XAseco2
Topic: Xaseco won't start:( pls help!
Replies: 7
Views: 1295

Re: Xaseco won't start:( pls help!

You don't have to use root. Make a an account like xaseco@localhost & xaseco@127.0.0.1

Also, your authentication is messed up somewhere, so recheck everything including mysql.
by Clinton
06 Aug 2010 21:21
Forum: ToolBox
Topic: TM server fails to run on users other than root [linux]
Replies: 6
Views: 1628

Re: TM server fails to run on users other than root [linux]

Doesn't look like a permissions error to me. Segmentation faults are nasty.

Try setting the binary to 755 though.
by Clinton
05 Aug 2010 21:52
Forum: ToolBox
Topic: Outside Connection problems
Replies: 1
Views: 779

Re: Outside Connection problems

Open your ports?