Search found 314 matches

by Jackel
20 Jun 2010 01:26
Forum: XAseco & XAseco2
Topic: [(X)Aseco] Fufi Widgets (v0.80b)
Replies: 360
Views: 116605

Re: [(X)Aseco] Fufi Widgets (v0.80b)

Hi guys... I've a problem with the "Dedimania" Widget... It doesn't refresh when a map starts. It shows the records of the last map... When someone finish the new map, then the records for the new map get loaded. How to get it load the records at the beginning ? This sounds like an issue I had with...
by Jackel
14 Jun 2010 09:45
Forum: XAseco & XAseco2
Topic: [Xaseco] Teamspeak 3 plugin 0.6 updated at 14.3.2011
Replies: 160
Views: 42960

Re: [Xaseco] Teamspeak 3 plugin 0.55 updated at 1.6.2010

Hello Jackel I think so too. Between this Time 3 -4 a.m. my Systembackup is running. And i think that this is the Moment that the CPU works very hard and then i get some Timeouts on php. But if i take out the Plugin the Problem is fixed and all Servers and all xaseco's run pretty well. that's becau...
by Jackel
13 Jun 2010 23:38
Forum: XAseco & XAseco2
Topic: [Xaseco] Teamspeak 3 plugin 0.6 updated at 14.3.2011
Replies: 160
Views: 42960

Re: [Xaseco] Teamspeak 3 plugin 0.55 updated at 1.6.2010

Every Night between 3 and 4 o'clock i have Xasecocrashes on all Servers with the Plugin. The message call "execute timeout". I dont have i idea why. So i disable the Plugin the TS3-Plugin v.0.55 and all Xaseco run over 48 hours without a crash. :? check your CPU load when this happens. I've noticed...
by Jackel
11 Jun 2010 23:16
Forum: XAseco & XAseco2
Topic: [Xaseco] Teamspeak 3 plugin 0.6 updated at 14.3.2011
Replies: 160
Views: 42960

Re: [Xaseco] Teamspeak 3 plugin 0.55 updated at 1.6.2010

XXX-Ant wrote:
Jackel wrote: all I did was make a back-up of Beta22 just in case and copied the new files over the old one. that's it.
Lol, well my TS3 server just doesn't want to work then !!! :grmblz:
it did take three attempts. be glad when they do a final release. :3
by Jackel
08 Jun 2010 22:13
Forum: XAseco & XAseco2
Topic: [Xaseco] Teamspeak 3 plugin 0.6 updated at 14.3.2011
Replies: 160
Views: 42960

Re: [Xaseco] Teamspeak 3 plugin 0.55 updated at 1.6.2010

XXX-Ant wrote:By the way, this could be of interest as well - a web interface for the TS3 server (in development) http://forum.teamspeak.com/showthread.php?t=48163
looks nice, but I think I'll wait too see what the TS3 coders come up with for the final product.
by Jackel
08 Jun 2010 22:11
Forum: XAseco & XAseco2
Topic: [Xaseco] Teamspeak 3 plugin 0.6 updated at 14.3.2011
Replies: 160
Views: 42960

Re: [Xaseco] Teamspeak 3 plugin 0.55 updated at 1.6.2010

thx jackel, i reduced the spaces in channel-name each by 1 ))) 3PO Trackmania ((( and i copied the text out of the editor-field to the xml, xaseco restart - but no change i tried with a different channel on our ts-server Trackfabrik Admins without any '(((', but still the same damned... last thing ...
by Jackel
07 Jun 2010 21:16
Forum: XAseco & XAseco2
Topic: [Xaseco] Teamspeak 3 plugin 0.6 updated at 14.3.2011
Replies: 160
Views: 42960

Re: [Xaseco] Teamspeak 3 plugin 0.55 updated at 1.6.2010

our xml contain this <?xml version="1.0" encoding="utf-8"?> <settings> <server>sauhaufen-clan.de</server> <!-- Configure the server here, can be address or ip --> <defaultchannel>))) 3PO Trackmania (((</defaultchannel> <serverid>1</serverid> <serverport>9987</serverport> <queryport>10011</queryport...
by Jackel
07 Jun 2010 21:06
Forum: XAseco & XAseco2
Topic: [Xaseco] Teamspeak 3 plugin 0.6 updated at 14.3.2011
Replies: 160
Views: 42960

Re: [Xaseco] Teamspeak 3 plugin 0.55 updated at 1.6.2010

Update. got the server upgraded to beta23. :1 dunno why it didn't work the first time. :grmblz: What steps did you follow to do this ? I only ask, because this plugin shows everything fine in the game server - but it won't let me connect. On my website, the ts viewer shows this Error Code: 111 Conn...
by Jackel
07 Jun 2010 09:09
Forum: XAseco & XAseco2
Topic: [Xaseco] Teamspeak 3 plugin 0.6 updated at 14.3.2011
Replies: 160
Views: 42960

Re: [Xaseco] Teamspeak 3 plugin 0.55 updated at 1.6.2010

got version .55 installed on all three of my servers, and all are working perfectly. hmm, and why i cant join to the defaultchannel i setup? we addressed this problem earlier in this forum. read this. here's what I had to do too query info from my server. http://www.tsviewer.com/index.php?page=faq ...
by Jackel
07 Jun 2010 01:52
Forum: XAseco & XAseco2
Topic: [Xaseco] Teamspeak 3 plugin 0.6 updated at 14.3.2011
Replies: 160
Views: 42960

Re: [Xaseco] Teamspeak 3 plugin 0.55 updated at 1.6.2010

got version .55 installed on all three of my servers, and all are working perfectly.
unless TS makes some other MAJOR change in there server everything looks great for this plugin.
:1 :1010
by Jackel
06 Jun 2010 02:39
Forum: XAseco & XAseco2
Topic: [Xaseco] Teamspeak 3 plugin 0.6 updated at 14.3.2011
Replies: 160
Views: 42960

Re: [Xaseco] Teamspeak 3 plugin 0.55 updated at 1.6.2010

tried that already. server would just crash, luckily i had a back-up ready.

Update. got the server upgraded to beta23. :1 dunno why it didn't work the first time. :grmblz:
by Jackel
05 Jun 2010 19:56
Forum: XAseco & XAseco2
Topic: [Xaseco] Teamspeak 3 plugin 0.6 updated at 14.3.2011
Replies: 160
Views: 42960

Re: [Xaseco] Teamspeak 3 plugin 0.55 updated at 1.6.2010

I'm looking at the new beta's but haven't figured out how too update the TS server without reconfiguring all the channels.
by Jackel
02 Jun 2010 19:44
Forum: XAseco & XAseco2
Topic: [Xaseco] Teamspeak 3 plugin 0.6 updated at 14.3.2011
Replies: 160
Views: 42960

Re: [Xaseco] Teamspeak 3 plugin 0.55 updated at 1.6.2010

good chance that the server host had already taken care of the query set-up for you, since you are renting the server.
but i didn't try getting the TS3 plugin working until after I had it where TSviewer could see my server and I made my script for my TS3 Block on my website.
by Jackel
31 May 2010 21:45
Forum: XAseco & XAseco2
Topic: [Xaseco] Teamspeak 3 plugin 0.6 updated at 14.3.2011
Replies: 160
Views: 42960

Re: [Xaseco] Teamspeak 3 plugin 0.51 updated at 31.5.2010

I'll test this fix on a test server later. for now I dropped back to .4 seeing it ran stable for me as well.
by Jackel
31 May 2010 18:48
Forum: XAseco & XAseco2
Topic: [Xaseco] Teamspeak 3 plugin 0.6 updated at 14.3.2011
Replies: 160
Views: 42960

Re: [Xaseco] Teamspeak 3 plugin 0.51 updated at 31.5.2010

version .5 broke the default channel option, I'm also going back too the server default channel.
other than that working good so far.