Not repsonding after startup TMN

Any problem ? Don't panic! We have the solution !

Moderator: TM-Patrol

Post Reply
User avatar
QuikSilver
speedy pilot
speedy pilot
Posts: 464
Joined: 06 Sep 2006 23:01
Owned TM-games: TMU, TMN, TMS, TMO
Location: Delft, The Netherlands
Contact:

Not repsonding after startup TMN

Post by QuikSilver » 01 Oct 2007 09:18

Well then, Ive found several topics about my problem, but none of them had a solution.

I recently bought a new laptop and am trying to run TMN on it.
When i update the game, it starts up exactly 1 time. After that, the please wait screen seems to keep up for ever.
When i checked taskmanager, i saw TMN was not responding anymore, but i have no idea what could have caused this trouble.

The OS i use is XP SP2
Image

Zooz
TM-Patrol
TM-Patrol
Posts: 5326
Joined: 13 Aug 2005 08:58
Owned TM-games: TMO, TMS, TMNF, TMUF
Manialink(s): zooz
Location: The Netherlands

Re: Not repsonding after startup TMN

Post by Zooz » 01 Oct 2007 14:05

Did you try (re)moving your cache dir / all custom data? Tried starting it in safe mode (in the config in the launcher) or on the lowest settings? Did you update TMN to the latest version?

Rose Tattoo
sunday driver
sunday driver
Posts: 67
Joined: 29 Jul 2006 10:53

Re: Not repsonding after startup TMN

Post by Rose Tattoo » 01 Oct 2007 17:37

mmh, you should have a folder "GameData\Download", there should be the link to the update....

if its doesnt work too, try to update with version 1.78 at first...maybe that will work?!

gl
RT

User avatar
QuikSilver
speedy pilot
speedy pilot
Posts: 464
Joined: 06 Sep 2006 23:01
Owned TM-games: TMU, TMN, TMS, TMO
Location: Delft, The Netherlands
Contact:

Re: Not repsonding after startup TMN

Post by QuikSilver » 02 Oct 2007 09:30

yes, my version is totally fine, .79 well, what would be in that cache? :\
ill check if it works :) but i dont have high hopes, because its the first time i install TMN on that computer, and never played online with it.

yes i tried starting it in safe mode. but that sucked, because then it was not responding in fullscreen, and i had to reboot my PC :lol:
Image

DGL
highway camper
highway camper
Posts: 2
Joined: 11 Oct 2007 17:34
Owned TM-games: TMN

Re: Not repsonding after startup TMN

Post by DGL » 11 Oct 2007 17:49

I have the same problem but i never tried to open the game it's just stay still with the screen "please wait" :cry:

Post Reply