Help, TMNF/TMUF runs much worse than TMN/TMU!

Any problem ? Don't panic! We have the solution !

Moderator: TM-Patrol

IanH
highway camper
highway camper
Posts: 3
Joined: 27 Jun 2008 03:15
Owned TM-games: TMNF

Re: Help, TMNF/TMUF runs much worse than TMN/TMU!

Post by IanH » 30 Jun 2008 12:28

Dexck,

I note you have a radeon graphics card. That probably means you have the catalyst driver suite installed. Look under start/administrative tools/services for "ATI hotkey polling service" and disable it.

DooDaa
pedestrian
pedestrian
Posts: 7
Joined: 04 May 2007 10:05
Location: Renmark, SA, Australia
Contact:

Re: Help, TMNF/TMUF runs much worse than TMN/TMU!

Post by DooDaa » 05 Jul 2008 05:52

OK! I have no lag problems like those that many people are talking about. However! I have one major issue that, for the life of me, I cannot seem to work out how to fix. The game starts up fine, I click to play solo, I then click My Campaigns and click on Race. All seems great to me (to this point). I click a colour (White, Blue, Red, Black). When I scroll through the tracks in the selected colour, I usually only manage to click about 2 scrolls and suddenly, the page of tracks will either change and the tracks will become unselectable, or the tracks will disappear altogether. I re-click the same colour and scroll through again and the same thing will happen. This is extremely annoying as I have numerous tracks that I am now unable to play/try to get an official time on because I cannot get to them because of this issue.

My system resources are more than enough for TMUF. Dual Core CPU, nVidia GeForce 7600 GS w/512mb, 2gb Ram, 320gb SATA HDD w/189gb free.

Most frustrating!

resir014
pedestrian
pedestrian
Posts: 5
Joined: 18 May 2008 11:20
Owned TM-games: TMN

Re: Help, TMNF/TMUF runs much worse than TMN/TMU!

Post by resir014 » 09 Jul 2008 05:03

I got some lagging problems in TMNF. In loading it takes too long time that I always late at start.. (which I dramatically hate it in rounds mode)
In racing it's just a little lag on tracks with less coppers.. (but too much lag with more coppers..)
But when I exit TMNF my computer's performance is drastically SLOW! What's happening?
I tried to switch to low quality and 640 X 480 resolution but it's not helping at all... :ftw:

In TMN ESWC this usually doesnt happen...

Please reply soon!
Thanks! :lovetm

EDIT: My processor is Intel Pentium 4 (T_T), with nVIDIA GeForce MX440 512MB RAM
Image

Zooz
TM-Patrol
TM-Patrol
Posts: 5326
Joined: 13 Aug 2005 08:58
Owned TM-games: TMO, TMS, TMNF, TMUF
Manialink(s): zooz
Location: The Netherlands

Re: Help, TMNF/TMUF runs much worse than TMN/TMU!

Post by Zooz » 13 Jul 2008 21:39

Try to stay on-topic and not post all your random problems in here, you have a whole forum for that...

User avatar
Housekeepr
road tourist
road tourist
Posts: 103
Joined: 22 Dec 2008 10:21
Owned TM-games: TMNF,TMUF,TMSX,TMO
Location: The Netherlands
Contact:

Re: Help, TMNF/TMUF runs much worse than TMN/TMU!

Post by Housekeepr » 07 Jun 2009 15:15

Ive got the same problem since today.
TMUF Solo and online is lagging too bad for words.
When i Dont connect up to "Trackmania server stats' and play TMUF offline. It goes smooth :)
Image

Proffessional Soldiers are predictable, but the world is full of dangerous amateurs.

User avatar
Mac Matrix
solid chaser
solid chaser
Posts: 1264
Joined: 24 Oct 2006 20:31
Owned TM-games: TMS, TMN and TMU. :)
Location: The Centre of Hell. In other words, Britain.

Re: Help, TMNF/TMUF runs much worse than TMN/TMU!

Post by Mac Matrix » 09 Oct 2009 09:52

dexsk wrote:Hi people, would like to know why TMUF lags on following config, guess you have brutal HW reqs for that game to look nice and run fast.
Athlon x2 4000+ overclock to 2310MHz
2GB DDR2 SDRAM 800MHz
Radeon HD3870 512MB DDR4
Res 1024x768x32bit
Anisotropic 4x
FSAA Off
Postprocess FX
Fps is around 15-20 on bench, real playing is even slower.

;o) will be glad for a quick answer

Dex.
The Bench is an awful benchmark track, 15-20 fps in the bench will surely only get you 5-10 online.
Try a) turning off opponents in races (press O)
b) turn shadows down to Medium or High. The new shadows really lag the game.
c) use PC3 low instead of PC3 high

My rig is in my sig and I struggle to get 30fps on stadium maps when online because of shadows and stuff =P

___

Anyway on another note, TMUF lags a lot for me when I either click buttons in the editor (it freezes for a second or so) or when I press space to type a message in chat or when I enter it. I also get lagspikes on some Island and Rally maps, even though both envs. often run at 100+ fps. I've been told it may be due to certain blocks, but I can't find out what or why. :<

Last time I played TMNF I didn't get this sort of stuff O_o

If anyone else has this behaviour, then say so ;)

edit

Game control lag caused due to the use of a Saitek control pad for playing United envs. LOL. Damn you, Saitek. Damn you to hell.
(lagspikes are unrelated. :<)
System Specs

AMD Phenon 9950 @ 2.85 Ghz
4GB Kingston DDR2 RAM
Gigabyte GA-M750SLI-DS4 mobo
250GB SATA HDD
Gigabyte GTX275 Super Overclock Edition
Logic 3 USB Rumble Pad
Windows 7 Professional 64-Bit

Mac Matrix: Author of the TMN Neon Craze

eekcage
cyclist
cyclist
Posts: 41
Joined: 19 Apr 2008 13:52
Owned TM-games: TMUF

Re: Help, TMNF/TMUF runs much worse than TMN/TMU!

Post by eekcage » 21 Nov 2009 14:41

keeping it short,

Online:
120+ fps in united environments, Capped at 60 in staduim?! :( hopeless (yes i know i have 60hz refresh but forced all sync off)

Post Reply