"Huh? why isnt the name of the song and band showing?"

Any problem ? Don't panic! We have the solution !

Moderator: TM-Patrol

Post Reply
Roflmeister
highway camper
highway camper
Posts: 2
Joined: 12 Jul 2008 00:33
Owned TM-games: TMNF

"Huh? why isnt the name of the song and band showing?"

Post by Roflmeister » 12 Jul 2008 00:39

Mmk, so i got some custom music on a track of mine on TMNF, and when i go to race on the track, the name of the song and the band dont show up. just question marks. Help? =/

User avatar
f*ckfish
Pit Crew
Pit Crew
Posts: 1302
Joined: 15 Jun 2007 07:59
Owned TM-games: TMNF, TMUF
Location: Dresden, Germany
Contact:

Re: "Huh? why isnt the name of the song and band showing?"

Post by f*ckfish » 12 Jul 2008 00:55

Did you define an id3 tag for the ogg?
inactive, sorry

Roflmeister
highway camper
highway camper
Posts: 2
Joined: 12 Jul 2008 00:33
Owned TM-games: TMNF

Re: "Huh? why isnt the name of the song and band showing?"

Post by Roflmeister » 12 Jul 2008 02:26

Oh man, i feel stupid. I didn't even think of that! Fixed now. Thanks alot. :thumbsup:

User avatar
BLaHiTiS
lord of the roads
lord of the roads
Posts: 3331
Joined: 12 Aug 2005 15:46
Owned TM-games: tmu tmo tms tmn
Manialink(s): muxitis
Location: Hasselt, Limburg, Belgium
Contact:

Re: "Huh? why isnt the name of the song and band showing?"

Post by BLaHiTiS » 13 Jul 2008 00:31

Roflmeister wrote:Oh man, i feel stupid. I didn't even think of that! Fixed now. Thanks alot. :thumbsup:
Also, make sure that if you would convert the ogg to mux format : you already need the tag incluced because you can't do that anymore in MUX format.
Image

  • MB:Asus P8 H61
  • CPU:Intel i5 2400
  • RAM:8 Gb
  • GFX:Asus GTX-580 (1500mb DDR5) - Forceware 75.33
  • DirectX: June 2011
  • SND:Realtek HD on mobo
  • OS:Windows 7 SP1- Home Premium
[/size]

Post Reply