Page 1 of 2

Video card performance has not been found!!!

Posted: 13 Mar 2009 23:23
by Rav
When i open trackmania nations nations for ever it says 'Video card performance has not been found. A quick bench will be preformed'. After that it says 'Could not retrieve your graphic device preformance. Automatic graphics may be inadequate.'

I then click play and it just has a blank screen in a TMNF window shows up.

Please help as I really want to play this game

Re: Video card performance has not been found!!!

Posted: 14 Mar 2009 00:06
by Wolf68k
What graphic card do you have?

Re: Video card performance has not been found!!!

Posted: 14 Mar 2009 00:57
by Rav
i dont know it's wired into the mother board

Re: Video card performance has not been found!!!

Posted: 14 Mar 2009 01:02
by Rav
i dont have one

Re: Video card performance has not been found!!!

Posted: 14 Mar 2009 03:15
by Rav
well im not intirly sure

Re: Video card performance has not been found!!!

Posted: 14 Mar 2009 07:15
by Racemaniac
well, onboard graphics are always pretty weak, so it is possible your pc just isn't capable of running the game...

Re: Video card performance has not been found!!!

Posted: 14 Mar 2009 17:01
by Wolf68k
2 choices to find out what you have for graphics:
http://www.techpowerup.com/gpuz/ basic and more or less simple
http://www.gtopala.com/ SIW also more or less simple just has a ton more info about your system over all, in you're case Hardware->Video (no need to click the + next to it) and the right side shows your video card info.


However as Racemaniac has said you're pretty much stuffed. You can use SIW however to find out if you have a PCIEx16 or AGP card slot to which you can get a real video card to use instead of the onboard and that will solve the problems you're having with this game and many many many others.

Re: Video card performance has not been found!!!

Posted: 15 Mar 2009 00:07
by Miniracer
Hey Rav,

I just downloaded the patch and it worked fine for me :thumbsup:

Re: Video card performance has not been found!!!

Posted: 15 Mar 2009 03:49
by Generator
Miniracer wrote:Hey Rav,

I just downloaded the patch and it worked fine for me :thumbsup:
What patch?, there was no patch mentioned.. Or am I missing something? :?

Re: Video card performance has not been found!!!

Posted: 15 Mar 2009 04:44
by Rav
whats this patch thing. cause my friend asked me if i had downloaded 'Steam' and i was like WTF

Re: Video card performance has not been found!!!

Posted: 15 Mar 2009 05:17
by Wolf68k
I think we need to ignore Miniracer. I'm not so sure he's even on topic.

Re: Video card performance has not been found!!!

Posted: 15 Mar 2009 09:50
by Miniracer
I am so on topic cuz when you click OK then the starting thing will come on click on "Update" then download the patch if it is up to date then soz mate idk.

Re: Video card performance has not been found!!!

Posted: 15 Mar 2009 20:11
by Wolf68k
Miniracer wrote:I am so on topic cuz when you click OK then the starting thing will come on click on "Update" then download the patch if it is up to date then soz mate idk.
OK but his problem is that his graphic card isn't compatible with the game and no downloadable update in the world is gonna fix that

Re: Video card performance has not been found!!!

Posted: 15 Mar 2009 21:31
by Miniracer
Well it worked for me wen i installed Nations before i got United.
Cuz it says that when u go into the game a tab comes up sayin "Video card profrmance can not be found" then u click OK then go to the "Update" button and download the patch cuz it worked for me.

Re: Video card performance has not been found!!!

Posted: 27 Mar 2009 22:42
by leand2o
Same problem with my graphic card ATI Radeon HD2600 Pro AGP 512Mb. someboby help me please.

I got some images, see here please:

viewtopic.php?f=10&t=20617

Thks for any help [ ]