Blurry Textures

Any problem ? Don't panic! We have the solution !

Moderator: TM-Patrol

Post Reply
User avatar
danodude
road tourist
road tourist
Posts: 96
Joined: 25 Nov 2011 09:54
Owned TM-games: All except Sunrise
Manialink(s): none atm :)
Location: Earth, at the bottom of the canyon
Contact:

Blurry Textures

Post by danodude » 07 Sep 2014 15:48

Hey all ;) Haven't been on the old TM forums for a while :wink:

Anyway, I've seen this problem many times but its finally happened to me :grmblz:

I get really blurry textures on TMUF no matter what graphics settings I put the game on. I've uninstalled, re-installed, tried running in compatibility mode (windows xp), played around with the advanced settings in the launcher, updated the game to the latest version, mucked about with Nvidia Control Panel etc, but still no luck.

So you can see what I mean, here's a screenshot of Island:

https://www.dropbox.com/s/3jhd5x9v4uul0 ... s.JPG?dl=0

I read somewhere that if you have more than 1GB of video ram the game thinks its -1GB or something, so it sets it at lowest settings. I have a 4GB GTX 770 so I think that may be the problem.

I was wondering if Nadeo support would be able to help with this, or any people that have solved it on the forums.
My rig:
|CPU: Intel i5 4670 3.4GHz TB to 3.8GHz, GPU: Gigabyte WindForce x3 GTX 770 4GB GDDR5, RAM: 12GB DDR3 1333MHz, HDD: 1.3TB|

User avatar
TMarc
wheelbarrow operator
wheelbarrow operator
Posts: 17
Joined: 16 Nov 2013 11:59
Owned TM-games: TMUF, TM²
Contact:

Re: Blurry Textures

Post by TMarc » 10 Sep 2014 22:26

Did you also change the AGP setting (compatibility settings at advanced video settings)?

Also make sure the nVidia control panel does not force a filter or mipmap setting that is not supported by TMUF.

Eventually delete the games Default.SystemConfig.Gbx file.

User avatar
danodude
road tourist
road tourist
Posts: 96
Joined: 25 Nov 2011 09:54
Owned TM-games: All except Sunrise
Manialink(s): none atm :)
Location: Earth, at the bottom of the canyon
Contact:

Re: Blurry Textures

Post by danodude » 15 Sep 2014 14:44

:O

I turned AGP usage to 100% and it looks great now :D I thought I tried that, but I obviously didn't :roflol:

Thanks again!
My rig:
|CPU: Intel i5 4670 3.4GHz TB to 3.8GHz, GPU: Gigabyte WindForce x3 GTX 770 4GB GDDR5, RAM: 12GB DDR3 1333MHz, HDD: 1.3TB|

wesleydeman
highway camper
highway camper
Posts: 1
Joined: 06 Oct 2014 17:56
Owned TM-games: TMU

Re: Blurry Textures

Post by wesleydeman » 06 Oct 2014 18:06

TMarc wrote:Did you also change the AGP setting (compatibility settings at advanced video settings)?

Also make sure the nVidia control panel does not force a filter or mipmap setting that is not supported by TMUF.

Eventually delete the games Default.SystemConfig.Gbx file.
I got the same problem as him, but your solution does not work for me, any ideas?

These are my specs:

Intel Core i7 4710HQ
NVIDIA GeForce GTX 850M 2GB Vram
8GB ram

bobbotheclown
pedestrian
pedestrian
Posts: 6
Joined: 16 Feb 2009 03:27
Owned TM-games: tmuf

Re: Blurry Textures

Post by bobbotheclown » 14 Oct 2014 05:25

wow still nothing on this issue?

i check in every month or so on this and still nothing

Post Reply