Laggy graphic problem

Any problem ? Don't panic! We have the solution !

Moderator: TM-Patrol

Post Reply
User avatar
Ors
highway camper
highway camper
Posts: 2
Joined: 13 Sep 2014 17:59
Owned TM-games: TMN, TMNF, TMU
Location: Finland
Contact:

Laggy graphic problem

Post by Ors » 13 Sep 2014 20:04

Hello!

I just reinstalled Windows 8.1 after that I had accidently corrupted the previous one. Now my trackmania is very laggy and the textures get displayed weirdly. Also, the menus look weird too, because there's no translucent textures in the menus.

Could someone tell me what's the problem if possible? Thanks for help!

Here's a screenshot:
Image

Mizu
road tourist
road tourist
Posts: 80
Joined: 17 Aug 2014 09:23
Owned TM-games: TMU
Manialink(s): mec!

Re: Laggy graphic problem

Post by Mizu » 14 Sep 2014 10:19

viewtopic.php?f=10&t=33679 did you tried that?

User avatar
eXtreme34
TM-Patrol
TM-Patrol
Posts: 2533
Joined: 28 Aug 2011 19:25
Owned TM-games: All. Just all.
Manialink(s): extreme34
Location: dtc :3
Contact:

Re: Laggy graphic problem

Post by eXtreme34 » 14 Sep 2014 11:59

It seems not to be the same problem, because textures aren't blurred at all, TrackMania seems to be only in low quality...
3
Image
Image
Image
Visit my manialink (more than 1000 maps) : extreme34color>

User avatar
Ors
highway camper
highway camper
Posts: 2
Joined: 13 Sep 2014 17:59
Owned TM-games: TMN, TMNF, TMU
Location: Finland
Contact:

Re: Laggy graphic problem

Post by Ors » 14 Sep 2014 13:24

Actually I can use the "best" quality but still have textures like that. I don't really care about the texture. The huge lag is the worse problem. I quess I'm missing some file that TM uses. I haven't seen this problem before reinstalling my Windows 8.1a few days ago.

Post Reply