Problem with starting Trackmania

Any problem ? Don't panic! We have the solution !

Moderator: TM-Patrol

Post Reply
Suprime
highway camper
highway camper
Posts: 2
Joined: 16 Jan 2016 17:42
Owned TM-games: TMU

Problem with starting Trackmania

Post by Suprime » 16 Jan 2016 18:05

Hello everybody,

I have a problem with starting my Trackmania.
When I am starting the game (Trackmania United Forever) and I choose my account (suprime_fx) the game doesn't load completely.
I have the problem also with other United accounts.
Sometimes but only rarely it works..


When it doesnt load completely, i have these problems.

1. I cant change my profile name.
2. I havent got any LP - I should have around 72000
3. All my friends are offline, but some of them should be online.
4. The button "explorer" isn't there anymore.

My account is a United Account. (see picture)


What I did until now?

- I deleted all TrackMania Folders (skins, replays etc.)
- I re-installed Trackmania a few times, downloaded it several times.

I have no idea what I should do.

System Information:

OS: Windows 10 Pro
RAM: 32 GB
Graphiccard: GeForce GTX TITAN X
Processor: Intel® Core™ i7-4960X

Some pictures with my problems:
http://puu.sh/my0ji/bd48522ebb.jpg
http://puu.sh/my0kf/aa8ce8030b.jpg
http://puu.sh/my0lT/d3a2e5e740.jpg
http://puu.sh/my0ms/1cdd574b35.jpg

Hope somebody can help me :gobananas:

Best regrads,
Suprime

Mizu
road tourist
road tourist
Posts: 77
Joined: 17 Aug 2014 09:23
Owned TM-games: TMU
Manialink(s): mec!

Re: Problem with starting Trackmania

Post by Mizu » 17 Jan 2016 10:42

Sometimes your account crashes and stays connected, so you can't go online on it anymore until a few days

Suprime
highway camper
highway camper
Posts: 2
Joined: 16 Jan 2016 17:42
Owned TM-games: TMU

Re: Problem with starting Trackmania

Post by Suprime » 19 Jan 2016 19:32

ok, what can I do against that?

Acceleracer_01
speedy pilot
speedy pilot
Posts: 427
Joined: 07 Jul 2008 21:52
Owned TM-games: TMO, TMS, TMF, TM2
Location: Germany

Re: Problem with starting Trackmania

Post by Acceleracer_01 » 20 Jan 2016 11:14

Check your firewall settings and make sure Internet Explorer is not set to offline mode.
greetz,
Image

Post Reply