Bug with Aseco 2.1.1

This forum is dedicated to the Aseco/Rasp 2 server records and control script by Flo and Assembler Maniac. Announcements and issues can be discussed in this forum.

Moderators: Flo, Assembler Maniac, f*ckfish, TM-Patrol

Post Reply
remi62
highway camper
highway camper
Posts: 3
Joined: 06 May 2008 21:01
Owned TM-games: TMU

Bug with Aseco 2.1.1

Post by remi62 » 06 May 2008 21:05

Hello,
Sorry for my english, i'm french.
I have a bug with Aseco 2.1.1, when i active Rasp and Chatbot my welcome message window is minimized on the left top. How to have a normal window when user log on my server ? This bug does not appear if Chatbot is disabled.

Assembler Maniac
Pit Crew
Pit Crew
Posts: 1493
Joined: 03 Jun 2006 13:24
Owned TM-games: TMU
Contact:

Re: Bug with Aseco 2.1.1

Post by Assembler Maniac » 07 May 2008 03:13

I've been wondering why the welcome window was minimized, thanks for finding out that it's chatbot, now I just need to figure out *why* it's doing it like this.

FlyveHest
cyclist
cyclist
Posts: 39
Joined: 27 Apr 2008 20:40
Owned TM-games: TMU

Re: Bug with Aseco 2.1.1

Post by FlyveHest » 07 May 2008 07:00

Actually, I don't use ChatBot, and my welcome window is also minimized.

I have the following plugins activated

Code: Select all

        <!-- Database Plugins -->
        <plugin>plugin.localdb.php</plugin>

        <!-- Standard Plugins -->
        <plugin>plugin.about.php</plugin>
        <plugin>plugin.statusbar.php</plugin>
        <plugin>plugin.stats.php</plugin>
        <plugin>plugin.records.php</plugin>
        <plugin>plugin.score.php</plugin>
        <plugin>plugin.help.php</plugin>
        <plugin>plugin.admin.php</plugin>
        <plugin>plugin.plugins.php</plugin>

        <!-- RASP -->
        <plugin>rasp/plugin.rasp.php</plugin>
        <plugin>rasp/plugin.rasp_jukebox.php</plugin>
        <plugin>rasp/plugin.rasp_karma.php</plugin>
        <plugin>rasp/plugin.rasp_players.php</plugin>
        <plugin>rasp/plugin.rasp_ms.php</plugin>

        <!-- FUFI -->
        <plugin>plugin.fufi.widgets.php</plugin>

        <!-- Server Stats -->
        <plugin>plugin.serverstats.php</plugin>

prog
cyclist
cyclist
Posts: 35
Joined: 08 Aug 2006 16:37
Owned TM-games: tmn tmu

Re: Bug with Aseco 2.1.1

Post by prog » 07 May 2008 07:52

The welcome message is minimized me too, but it is not problem for me :)
But I have a serious problem. Sometimes the shutting down of aseco (kill "number of the process")causing server crash . I don't know why :? Any idea?

remi62
highway camper
highway camper
Posts: 3
Joined: 06 May 2008 21:01
Owned TM-games: TMU

Re: Bug with Aseco 2.1.1

Post by remi62 » 08 May 2008 18:20

UP

Dolly
pedestrian
pedestrian
Posts: 11
Joined: 17 Nov 2006 08:25
Owned TM-games: TMS-TMN-TMU-TMF

Re: Bug with Aseco 2.1.1

Post by Dolly » 09 May 2008 06:12

New version of Aseco, see this post : viewtopic.php?f=28&t=15538
It's fixed
:wink:

remi62
highway camper
highway camper
Posts: 3
Joined: 06 May 2008 21:01
Owned TM-games: TMU

Re: Bug with Aseco 2.1.1

Post by remi62 » 09 May 2008 09:28

Thank you

Post Reply