Page 4 of 4

Re: FAST 4.0.0s (2013-07-07) for TM2/Canyon/Stadium/Valley

Posted: 14 Jul 2013 08:48
by Aliceh
I have the same problem as Gluk. I can't save my record using fast 4.0.0s on dedi.
With fast running i select a map and either doing restart or next my record isn't saved on the dedi.
Here's my log report:
[07/14,10:52:20.92] /adm restart
[07/14,10:52:21.01] playersStatusChanged(3):: [old=4]
[07/14,10:52:21.20] addEventDelay(10,'EndRace', ...)
[07/14,10:52:21.20] playersStatusChanged(5):: [old=3]
[07/14,10:52:21.20] playersEndRound:: (Status=5)
[07/14,10:52:21.21] playersEndRace():: (Status=5,contcup=1,warmup=,fwarmup=0)
[07/14,10:52:21.21] databaseEndRace:: Author time under 6.2s : records ignored !
[07/14,10:52:40.02] forceDelayedEvent('EndRace') 1
[07/14,10:52:40.02] database.Event[EndPodium](0,1373791960021)
[07/14,10:52:40.19] database.Event[EndPodium](175,1373791960021)
[07/14,10:52:40.19] handleManualFlowControlEvent:: call Podium -> Synchro/EndPodium event (final:175,15) !
[07/14,10:52:40.19] database.Event[EndPodium](-1,1373791960021)
[07/14,10:52:40.23] playersStatusChanged(3):: [old=5]
[07/14,10:52:40.39] playersBeginRace(eJhC2AdXCLqZyiTR3UWdKxbJ4B2):: (Status=3,newcup=,warmup=,fwarmup=0)
[07/14,10:52:41.00] Webaccess(dedimania.net:8082/Dedimania.8082): [OPENED,DONE]: -1.000 / 0.000 / 0.084 (0.000) / 14 [831,6719,1282]
[07/14,10:52:41.10] ml_records.Event[StartRace]
[07/14,10:52:48.69] playersStatusChanged(4):: [old=3]
[07/14,10:52:48.69] playersBeginRound:: (Status=4)

Re: FAST 4.0.0s (2013-07-07) for TM2/Canyon/Stadium/Valley

Posted: 16 Jul 2013 07:15
by Slig
In which gamemode ? Cup ?

Re: FAST 4.0.0t (2013-07-16) for TM2/Canyon/Stadium/Valley

Posted: 16 Jul 2013 10:30
by Slig
Try with 4.0.0t : it fixes a nasty error in the previous EndRace workaround which had potential bad side effects at various places.

Re: FAST 4.0.0t (2013-07-16) for TM2/Canyon/Stadium/Valley

Posted: 04 Nov 2013 17:08
by raszkolnyikov
Hello, any way to remove the black map info panel from the middle? which shows current and upcoming tracks?

Simply havent found it .....

Re: FAST 4.0.0t (2013-07-16) for TM2/Canyon/Stadium/Valley

Posted: 04 Nov 2013 18:06
by Slig
Black map info panel at the middle ? i'm not sure about which one you are meaning...

If you mean the map vote panel at the end of the map, then probably you have set $_ml_vote_ask to true, set it back to false to not get it.
For the upper right one with map info it's in fast.php : change the $_mapinfo_default value.
I don't see what other map info panel you get on stock Fast, so if you get another one it is probably done by some plugin that you have added.

Re: FAST 4.0.0t (2013-07-16) for TM2/Canyon/Stadium/Valley

Posted: 05 Nov 2013 01:56
by raszkolnyikov
Image

middle top.

Actually I'm kinda sure (99,9%) that we havent installed anything in plus (my server provider usually used aseco but i asked for Fast - so I'm assuming he just simply put a basic version on...)

Re: FAST 4.0.0t (2013-07-16) for TM2/Canyon/Stadium/Valley

Posted: 05 Nov 2013 16:47
by weasel
uhm , working with fast sometime and never saw that on my screen.

so I think it's no fast.

Re: FAST 4.0.0t (2013-07-16) for TM2/Canyon/Stadium/Valley

Posted: 06 Nov 2013 00:19
by raszkolnyikov
Since then guy has created other servers, almost untouched fast stats. Still the same problem... 4.0.0t version

Visit ESL.eu// TM10 #1-5 servers in Hungary (Tm2 Stadium) to see live

EDIT: Idd, it has a GPP and something more in it. We are on searching the problem, but if you know, dont hide your tip :)

Soz for being :scene: it did look kinda plain Fast to me.