Errors when starting Xaseco

Discuss everything about Xymph's Aseco flavoured server control scripts for TM Forever / classic TMN and for TM² Canyon.

Moderators: Xymph, TM-Patrol

Post Reply
aragon
pedestrian
pedestrian
Posts: 8
Joined: 29 Mar 2012 22:20
Owned TM-games: TrackMania

Errors when starting Xaseco

Post by aragon » 24 Apr 2012 11:48

hi
Well, can you help me?
I am currently learning how to configure on my server and have the xaseco, but I'm having trouble!
Can you help me?
Well, my problem is as follows:

I configured everything correctly, but when I click "Aseco.bat" to connect to my server window appears MDOS me these errors!

Image


I do not know what else to do!
Have uninstalled everything and went back to install and still continues with the same error!
I think it is something that is misconfigured, but does not know what the No!
-And can help?
thank you

POd
pedestrian
pedestrian
Posts: 9
Joined: 25 Apr 2012 13:59
Owned TM-games: TMUF

Re: Errors when starting Xaseco

Post by POd » 26 Apr 2012 08:35

You have put some wrong parameters in the "config.xml" in the Xaseco-folder.

Open "config.xml" in Xaseco again, scroll all the way down to <tmserver> and change your <login>estimadoserver<login> to <login>SuperAdmin</login> and make sure your <password> matches what you have in your "dedicated.cfg" in your dedicated TM-server under \GameData\Config.

When you open it it is right at the top at <Authorization levels> <level> and your top one should be <name>SuperAdmin</name> and your password should match what's in your Xaseco/config.xml.

It can be a bit tricky and maybe a hard to understand that you have to configure BOTH your dedicated server and Xaseco but they work somehow together so they need to match.

Hope it works for you. I am not getting Masteradmin-priviligues to work, let me know what you did if that works or you :D

aragon
pedestrian
pedestrian
Posts: 8
Joined: 29 Mar 2012 22:20
Owned TM-games: TrackMania

Re: Errors when starting Xaseco

Post by aragon » 26 Apr 2012 11:09

Well, I made some changes but there now appears to me this error!

Image

POd
pedestrian
pedestrian
Posts: 9
Joined: 25 Apr 2012 13:59
Owned TM-games: TMUF

Re: Errors when starting Xaseco

Post by POd » 26 Apr 2012 15:00

You get that because your TM dedicated server is not running, you need to start that in order to get Xaseco up and running.

You have TM dedicated server installed and working right?

If not, follow my link to install and config the dedicated server first, then you can use Xaseco.

http://tutorials.mania-creative.com/tm_ ... ndex-eng-1

aragon
pedestrian
pedestrian
Posts: 8
Joined: 29 Mar 2012 22:20
Owned TM-games: TrackMania

Re: Errors when starting Xaseco

Post by aragon » 26 Apr 2012 15:29

Yes!
I have everything working!
My server is working!

aragon
pedestrian
pedestrian
Posts: 8
Joined: 29 Mar 2012 22:20
Owned TM-games: TrackMania

Re: Errors when starting Xaseco

Post by aragon » 28 Apr 2012 14:31

help me please!!!!

aragon
pedestrian
pedestrian
Posts: 8
Joined: 29 Mar 2012 22:20
Owned TM-games: TrackMania

Re: Errors when starting Xaseco

Post by aragon » 30 Apr 2012 23:14

hi
Be, did everything right now!
On the server I have some letters appear underneath the chat xaseco, except that nothing appears!
Can you help me?

Image


I would appreciate a little help!
thank you

aragon
pedestrian
pedestrian
Posts: 8
Joined: 29 Mar 2012 22:20
Owned TM-games: TrackMania

Re: Errors when starting Xaseco

Post by aragon » 01 May 2012 16:35

Already got it!

Plugins to appear on the server TMN are only these?
The latest?
http://www.gamers.org/tmn/ # config

I wanted to better personalize!

Post Reply