LP Problem

Here's the place to discuss anything related to TMF ladder ranking, special "ladder servers", rank limit rules and possible issues you might have with this system.

Moderator: TM-Patrol

Post Reply
narayan3
pedestrian
pedestrian
Posts: 8
Joined: 02 Nov 2014 15:10
Owned TM-games: TMUF

LP Problem

Post by narayan3 » 02 Nov 2014 15:20

Hi all,
I'm new in Forum and sorry for my English.

I checked other post with same problem but are all a little bit old, so i ask now.

I have a problem with my ladder points (include Coppers, Buddies, Medals, Region rank, rank,...). Is about 1 week that my status in game is "Not Ranked", so i have my LP to 0 and all the other things connected to the Ladder systems that are down, like already mentioned before.

NOTE: i played TMUF for months without any problem and i didn't changed anything on my PC config, even on my OS config. Just a day starts this problem.
In my Player page i see all correctly, i reinstalled the game, i do a relogin, but nothing changed.

Can someone helps me?
Thanksa in advance.
Narayan.

narayan3
pedestrian
pedestrian
Posts: 8
Joined: 02 Nov 2014 15:10
Owned TM-games: TMUF

Re: LP Problem

Post by narayan3 » 05 Nov 2014 12:57

Hi,

I still having this problem, now is almost 2 weeks, is frustrating, can someone helps me?

Thanks and best regards.
Narayan.

User avatar
Adom
wheelbarrow operator
wheelbarrow operator
Posts: 21
Joined: 05 Oct 2012 16:43
Owned TM-games: TMUF-TM²
Manialink(s): adom

Re: LP Problem

Post by Adom » 06 Nov 2014 16:43

Hi Narayan3, i think its better post in Technical Support of forum. :wink:

narayan3
pedestrian
pedestrian
Posts: 8
Joined: 02 Nov 2014 15:10
Owned TM-games: TMUF

Re: LP Problem

Post by narayan3 » 06 Nov 2014 17:11

Oh, ok, thanks so much.

Hope here someone can helps me.

Alinoa
Developer
Developer
Posts: 1296
Joined: 18 Apr 2007 16:32
Contact:

Re: LP Problem

Post by Alinoa » 07 Nov 2014 08:35

Did you check if Internet Explorer was not set as offline mod even if you don't use it?
Maybe try to restart your router and the ingame as well.
To add a server in your favorit list, copy this link in your game’s browser address bar
tmtp://#addfavourite=serverlogin

For direct hosting open to all, write <hide_server>1</hide_server> in the command line and use
tmtp://#join=serverlogin

narayan3
pedestrian
pedestrian
Posts: 8
Joined: 02 Nov 2014 15:10
Owned TM-games: TMUF

Re: LP Problem

Post by narayan3 » 07 Nov 2014 14:38

Thanks for your reply,

Internet explore is sets correctly, also if i use Firefox.
I rebooted my router so much times, but what do you mean with "and the ingame as well"?
I close TM when i finish to play, so 3/4 times a day, and i shutdown my PC all the night.

The strange thing is that i played TM correctly for months, and without changing anythings the game starts to has this problem.
I don't have servers configured.
I've try to apply the default settings of the game, but nothing changed.
I've cleaned the cache, nothing changed.
The TM-Ladder site show me my right LP and rank.

Another strange thing is that E.G. yesterday afternoon was connected to the LP system, so i played with Rank, in the evening i closed the game and after 1 minute i reopened the game and it was disconnected, even if 1 minute before was connected. I realized that maybe this problem is to connecting to the LP system at the start of the game, a time connected stay connected until i restart the game.

What can be?

Thanks in advance.
Best regards.

narayan3
pedestrian
pedestrian
Posts: 8
Joined: 02 Nov 2014 15:10
Owned TM-games: TMUF

Re: LP Problem

Post by narayan3 » 07 Nov 2014 20:13

I've try to reconnect this afternoon and was connected, so i've try few times always this afternoon and was always connected.
I've try just now and is connected, so maybe is fixed, but i really don't know why, maybe just checking the Internet Explorer sets correct some suff in the IE config?

I will try next days then i will keep you informed.

Thanks again for your time.
Best regards.

narayan3
pedestrian
pedestrian
Posts: 8
Joined: 02 Nov 2014 15:10
Owned TM-games: TMUF

Re: LP Problem

Post by narayan3 » 09 Nov 2014 13:02

Good Morning,

I'm happy saying that my problem seems fixed.

Thanks again for your time.
Best regards, Narayan.

Alinoa
Developer
Developer
Posts: 1296
Joined: 18 Apr 2007 16:32
Contact:

Re: LP Problem

Post by Alinoa » 10 Nov 2014 09:08

And what was the solution for fixing your issue? By checking the Internet Explorer sets correct some suff in the IE config?
To add a server in your favorit list, copy this link in your game’s browser address bar
tmtp://#addfavourite=serverlogin

For direct hosting open to all, write <hide_server>1</hide_server> in the command line and use
tmtp://#join=serverlogin

narayan3
pedestrian
pedestrian
Posts: 8
Joined: 02 Nov 2014 15:10
Owned TM-games: TMUF

Re: LP Problem

Post by narayan3 » 10 Nov 2014 13:56

I really don't know what was the solution, i just cleaned the chache another time, and checked the IE config.
Then the game is connected to the ladder system and stay connected even after so much game-restart.

I should set "closed" in the name of the post?

Thanks again and best regards.
Narayan.

narayan3
pedestrian
pedestrian
Posts: 8
Joined: 02 Nov 2014 15:10
Owned TM-games: TMUF

Re: LP Problem [CLOSED]

Post by narayan3 » 13 Nov 2014 12:11

My game still connected to the ladder-system, so, seems the problem is fixed.

Best regards.
Narayan.

Post Reply