StadiumCar problem with RearWheelsSideBlock

Find here all the Skins of the Community. For more Skins you can go on Carpark : http://www.trackmania-carpark.com/

Moderator: TM-Patrol

Post Reply
User avatar
Wolf68k
speedy pilot
speedy pilot
Posts: 590
Joined: 23 Jan 2009 16:33
Owned TM-games: TMS, TMUF, TMNF
Location: Houston, Texas

StadiumCar problem with RearWheelsSideBlock

Post by Wolf68k » 29 Jan 2009 01:52

At least that's the name given to it in the template

When I skinned it in Photoshop it took a long time to get it lined up right and what not but I finally did and when I put this Diffuse.dds into a zip with just it and the Icon.dds it comes out looking exactly the way I want (well good enough)
Here it is:
Image


But for some reason when I'm in game playing the rear mud guards get messed up a bit, there's suddenly a gap between the RearMudGuards and the RearMudGuardsTips. However adding the Mainbody.Solid.Gbx, MainbodyHigh.Solid.Gbx and Details.dds to the file fixed that but created a new one.
Image

I know it's something in the details file but I don't know what or where or how to fix it.
The MainBody files and Details.dds I got from the Nadeo StadiumCar at the carpark http://www.trackmania-carpark.com/car.php?id=859


I have 2 other cars that have the same problem and would really like to fix this for them more than this one.
TM name: wolf68k
Display name: Wolf68k (the 8 is actually white ingame, kinda hard to do here)

Dariuz
highway camper
highway camper
Posts: 2
Joined: 03 Feb 2009 22:14
Owned TM-games: TMO TMU

Re: StadiumCar problem with RearWheelsSideBlock

Post by Dariuz » 03 Feb 2009 22:19

I noticed this happens when you add Details.dds to the zip file. I think the part of the texture is located at the empty part in Details.dds next to the steering wheel. But I'm not sure and hope there is a better solution to this aswell.

Dariuz
highway camper
highway camper
Posts: 2
Joined: 03 Feb 2009 22:14
Owned TM-games: TMO TMU

Re: StadiumCar problem with RearWheelsSideBlock

Post by Dariuz » 14 Feb 2009 20:19

No one has an aswer to this?

User avatar
Archdeluxe
road tourist
road tourist
Posts: 91
Joined: 11 Jul 2008 18:45
Owned TM-games: TM United Forever

Re: StadiumCar problem with RearWheelsSideBlock

Post by Archdeluxe » 01 Apr 2009 21:41

I tired putting the .gbx files into my Arizona car skin as well, but it messed it up, not the texture mind you just the way it comes out. I personly think its an error with the .gbx file its self. try and keep the mainbody file out, and double check that the car's skin is on just right. Hell somethimes it will show up just a little off no matter what you do, it its a setting you can adjust to fix that. if you come up with something better let me know.
Image

User avatar
Wolf68k
speedy pilot
speedy pilot
Posts: 590
Joined: 23 Jan 2009 16:33
Owned TM-games: TMS, TMUF, TMNF
Location: Houston, Texas

Re: StadiumCar problem with RearWheelsSideBlock

Post by Wolf68k » 03 Apr 2009 21:26

When I original made the car I didn't use the gbx files and then added the gbx. I found that without the gbx there was a gap between the rear guard and rear guard tip but adding the gbx fixed that. But the strange this is that it looks fine in the in-game painter (created in Photoshop) but once in-game itself the gap shows up. With the gbx it looks the same no matter what.
TM name: wolf68k
Display name: Wolf68k (the 8 is actually white ingame, kinda hard to do here)

Post Reply