Friends custom car not showing up in game...

Find here all the Vehicles of the Community. For more vehicles you can go on Trackmania Carpark: http://www.trackmania-carpark.com

Moderator: TM-Patrol

Post Reply
Wolv34ine
cyclist
cyclist
Posts: 32
Joined: 26 Mar 2007 13:06

Friends custom car not showing up in game...

Post by Wolv34ine » 05 May 2007 09:59

I made my friend a car, I have the file locally. I can see it in the game outro ( where the 1st, 2nd and 3rd screen comes up) but not in game, all I see is the custom skin mapped to the default card:)

Any ideas why this could be happening?

User avatar
Sabian
sunday driver
sunday driver
Posts: 55
Joined: 13 Sep 2006 10:55
Owned TM-games: all
Location: Czech Republic
Contact:

Post by Sabian » 07 May 2007 07:49

Check FAQ first. I am sure this have been disucssed many times.

Check that you have not tickled in advanced options - ignore player skins.
Check if you have open port for P2P sharing your skin
Check your firewall/router setting to do not block the ports.
Make sure to create a locator for the skins ( for faster downloading)
Press TAB to see if you will see a correct name of the car in profile.

I hope I did not forget anything.

Wolv34ine
cyclist
cyclist
Posts: 32
Joined: 26 Mar 2007 13:06

Post by Wolv34ine » 07 May 2007 14:54

Sabian wrote:Check FAQ first. I am sure this have been disucssed many times.

Check that you have not tickled in advanced options - ignore player skins.
Check if you have open port for P2P sharing your skin
Check your firewall/router setting to do not block the ports.
Make sure to create a locator for the skins ( for faster downloading)
Press TAB to see if you will see a correct name of the car in profile.

I hope I did not forget anything.

Thnaks for the reply:)

What ports though? I have everything else, the game is allowed complete access in zonealarm as for locators, i was under the impression that it auto downloaded from my machine?

User avatar
NGcs
speedy pilot
speedy pilot
Posts: 503
Joined: 13 Aug 2005 12:51
Owned TM-games: All
Location: Hungary
Contact:

Post by NGcs » 07 May 2007 15:55

Wolv34ine wrote:What ports though?
2350, TCP/IP - UDP
NGcs,
TM Hungary
TM Carpark

Wolv34ine
cyclist
cyclist
Posts: 32
Joined: 26 Mar 2007 13:06

Post by Wolv34ine » 07 May 2007 19:45

On a related subject, in the Hotseat mode, I cant seem to specify a custom car I made for the other player. I changed the anme in the Profile page, and set it up, as I did for mine. Peoblem is the other players custom car doesnt show, rather some flat colured default one...any ideas?? This one really has me stumped:(

Post Reply