Page 1 of 1

Blue Screen of Death - Trackmania Original doesn't run

Posted: 11 May 2009 22:34
by Zipppy
Hello, I am indeed new to this forum, but not to the Trackmania series. I have a strange blue screen error coming up every time I try to run TMO. TMS and TMN work fine, and have no problems with those two games whatsoever.

I have read other threads concerning the BSOD in this section, but they did not resolve my problem.

Here is what the system said about what happened on the Blue screen, if it can help.
Image

And for those who are going to say that re-installing will fix it, It won't. I tried it a few times already. Right after the "Trackmania is going to do a benchmark" message is closed, or if I just press the "play" button from the launcher, the computer just BSODs. I also tried updating TMO to a newer version, as well as my drivers, and I get the same issue. When I tried TMO for the first time on my "new" computer a bit over a year ago, it gave the same blue screen error as I am right now.

My specs are:
AMD Athlon 64 X2 3800+ Dual Core @ 2.0 GHz on ASUS M2NPV-VM Motherboard.
2 GB RAM
ASUS EN9600 GT (512 MB, GeForce 9600 GT)
Windows XP Professional Service Pack 3 (same as the previous computer I used TMO on.)

It worked fine on another dual core processor running at 2.66 GHz from Intel, which has been said to be about the same speed as the one I currently have.

Re: Blue Screen of Death - Trackmania Original doesn't run

Posted: 30 Jun 2009 03:08
by AusROM
Same here.
Has anyone else figured out what the problem is or a solution?
I have all the Trackmania games but I have a real soft spot for this one and i would love to play it again.


Its a memory dump BSOD.







AusROM

Re: Blue Screen of Death - Trackmania Original doesn't run

Posted: 22 Jul 2009 17:40
by speedyjimmy
hithere, i also got havoc bluescreen probs, as soon als the computer boots after installation.
referring to my original thread
http://www.forum.deepsilver.com/forum/s ... p?p=330017
which is in german but here is the basic translation:
my sytem is
vista
geforce 8600
2gm ram

after i have installed TMO, it restarts my pc in order to finish installation. during windows startup, a blue screen shows up which says
--------------------------------------------------------
A problem has been detected and windows has bee shut down to prevent damage to your computer.

if this is the first time....

run system diagnostics....

disable or remove any newly installed hardware and drivers...

Technical information:

***STOP: 0x0000007F (0x0000000D, 0x00000000, 0x00000000, 0x00000000, )
-------------------------------------------
safe mode the same.
so my system was totally gone.
i tried to do it on virtual machines with vista or xp, even ther got bluescreened during startup.

anyone knows this? unfortuanately, im not brave enough to install tmo again^^
thanks,
-jimmy

Re: Blue Screen of Death - Trackmania Original doesn't run

Posted: 30 Oct 2009 23:08
by NightHawk64345
Happens with every TM game that I have tried.

Re: Blue Screen of Death - Trackmania Original doesn't run

Posted: 19 Feb 2010 21:52
by Zipppy
I almost forgot that I posted this thread, but searching on Google brought me back here. The search also is showing more of these errors popping up. I have not fixed the issue, and there seems to be no fix, unless Nadeo releases an update for TMO, which I doubt will happen.

I could try running it in compatibility mode, but I'm doubtful as well.

Re: Blue Screen of Death - Trackmania Original doesn't run

Posted: 17 Jun 2010 21:08
by Pablo--
This might give a clue http://support.microsoft.com/kb/137539
This error message can occur if either of the following conditions exists:

* Your computer has hardware or software problems (hardware failure is the most common cause).
Which can mean that maybe one of the drivers are causing closing the game (incompatible with game)

Re: Blue Screen of Death - Trackmania Original doesn't run

Posted: 11 Nov 2010 23:23
by spectre_1
In my case, it's a little different. I too get a BSOD when trying to start Trackmania, but I get a "DRIVER IRQL LESS THAN OR EQUAL" error.

Even after installing the Original Expansion, it still comes up. It could be a graphics driver issue, but I almost have to wonder if it has something to do with the StarForce drivers, because I can play trackmania sunrise just fine, and TMO uses the same engine that TMS uses.

Then again, some have said that (if I'm correct) it could be a RAM issue. But the thing is, this only happens with this game, and I've played games that are more graphics & processor intense than this & I've never had this problem.

So, any ideas? :wink:

Re: Blue Screen of Death - Trackmania Original doesn't run

Posted: 12 Nov 2010 10:12
by jamie_macdonald
What OS are you on spectre? TMO was a long long time ago, i dont think it is fit for modern operating systems?

Also regarding the IRQ message, sounds like there could be a hardware conflict/problem (interupt request address issue?)

I do not have a copy of TMO to test unfortunately, but i will try to help,

Re: Blue Screen of Death - Trackmania Original doesn't run

Posted: 12 Nov 2010 19:55
by spectre_1
I'm using Windows XP Professional SP3.
Also regarding the IRQ message, sounds like there could be a hardware conflict/problem (interupt request address issue?)
I'm not sure what would be conflicting though. I know that Trackmania (without the Original expansion) worked just fine on an older PC that we have, so maybe it's the graphics card. BUT, I do have to wonder about the Starforce drivers, because as I mentioned earlier, TMO uses the same engine that TMS uses, and it still crashed as it did without the expansion. :|

EDIT: Would you want the details that the BSOD gave me, as well as the specs of the PC I'm using to try to play TMO?

Re: Blue Screen of Death - Trackmania Original doesn't run

Posted: 27 Jun 2011 10:40
by ToxicGeN
I contacted Microsoft and this is what they said what happend to you.
This will happen when a hardware fails to run. If this occours again please contact microsoft or buy a new hardware.