"bad proxy Configuraton" in TMO

General discussion about Trackmania Original.

Moderator: TM-Patrol

Soy_el_Uno
pedestrian
pedestrian
Posts: 10
Joined: 09 Dec 2009 22:50
Owned TM-games: TMO, TMUF

"bad proxy Configuraton" in TMO

Post by Soy_el_Uno » 09 Dec 2009 23:11

I'm new in the forum but not in TMO.
TMO is absolutely great !!

I have been unable to connect to the TMO internet gaming for the last 3 o 4 days. Always the same message "bad proxy Configuraton" gets prompted whe trying to connect to internet mode.

I haven't made any changes on my pc, my TMO, nor in my router or internet account. (It happened the same some months ago and suddenly it got solved after 2 days.)

Can you please help me or give me any tip.

Thanks in advance.

User avatar
xkr47
pedestrian
pedestrian
Posts: 6
Joined: 16 Feb 2006 18:28
Owned TM-games: TMO, TMN, TMNF, TMUF
Location: Finland, Espoo
Contact:

Re: "bad proxy Configuraton" in TMO

Post by xkr47 » 10 Dec 2009 07:11

I have heard the exact same problem from multiple people. My Outerspace server does not start either, as I reported yesterday: viewtopic.php?f=25&t=23912

I hope we can get TMO back for the holidays :)
- xkr47

Soy_el_Uno
pedestrian
pedestrian
Posts: 10
Joined: 09 Dec 2009 22:50
Owned TM-games: TMO, TMUF

Re: "bad proxy Configuraton" in TMO

Post by Soy_el_Uno » 10 Dec 2009 23:53

Thx xkr. Will keep waiting for a solution.

By the way I really thank you for your great server !

uno.

Soy_el_Uno
pedestrian
pedestrian
Posts: 10
Joined: 09 Dec 2009 22:50
Owned TM-games: TMO, TMUF

Re: "bad proxy Configuraton" in TMO

Post by Soy_el_Uno » 10 Dec 2009 23:56

Good news. It's working. I can connect to internet gaming again.

I don't know if the post made someone in Nadeo do something, or not.

Anyway I will keep playing. It's been 4 days of blakout !

FocusTechSupport
cyclist
cyclist
Posts: 47
Joined: 20 Apr 2009 15:39
Owned TM-games: All TrackMania games
Location: Paris
Contact:

Re: "bad proxy Configuraton" in TMO

Post by FocusTechSupport » 11 Dec 2009 09:16

Yes, the problem is now fixed, we are very sorry for the inconvenience.

User avatar
xkr47
pedestrian
pedestrian
Posts: 6
Joined: 16 Feb 2006 18:28
Owned TM-games: TMO, TMN, TMNF, TMUF
Location: Finland, Espoo
Contact:

Re: "bad proxy Configuraton" in TMO

Post by xkr47 » 11 Dec 2009 10:09

FocusTechSupport wrote:Yes, the problem is now fixed, we are very sorry for the inconvenience.
Thank you for fixing it! :lovetm
- xkr47

Soy_el_Uno
pedestrian
pedestrian
Posts: 10
Joined: 09 Dec 2009 22:50
Owned TM-games: TMO, TMUF

Re: "bad proxy Configuraton" in TMO

Post by Soy_el_Uno » 11 Dec 2009 21:02

Thanks for the quick response & fixing.

Uno

Soy_el_Uno
pedestrian
pedestrian
Posts: 10
Joined: 09 Dec 2009 22:50
Owned TM-games: TMO, TMUF

Re: "bad proxy Configuraton" in TMO

Post by Soy_el_Uno » 29 Jan 2011 11:08

I have the same problem again. Is it the same problem that needs fixing at by Focus/Nadeo ?

I can't join the on line TMO game & I can't either load my TMO server

Thx in advance.

Uno

steweir
pedestrian
pedestrian
Posts: 5
Joined: 27 Jan 2011 15:29
Owned TM-games: TMO, TMU, TMS

Re: "bad proxy Configuraton" in TMO

Post by steweir » 01 Feb 2011 22:48

Got the same problem as Uno, can't connect , but can play tmu & tms on-line no probs so whats up with tmo.

Thx

QT~Stevie

Bane
swift roadking
swift roadking
Posts: 758
Joined: 02 Feb 2011 15:03
Owned TM-games: TMO,TMNF
Location: Novi Sad, Serbia

Re: "bad proxy Configuraton" in TMO

Post by Bane » 02 Feb 2011 15:07

Yes, online gaming in TMO is impossible for a week now..."bad proxy" problem again.

Please try to fix it Nadeo team. Thx
ImageImage
Image

DRIVING ON A FAST LANE !
TMO FOREVER !

Bane
swift roadking
swift roadking
Posts: 758
Joined: 02 Feb 2011 15:03
Owned TM-games: TMO,TMNF
Location: Novi Sad, Serbia

Re: "bad proxy Configuraton" in TMO

Post by Bane » 09 Feb 2011 19:28

Does anybody from Nadeo reads this ?? Nowhone can play Trackmania Original online for more than 2 weeks ! "Bad proxy Configuration" keeps showing. Please try to fix it.
ImageImage
Image

DRIVING ON A FAST LANE !
TMO FOREVER !

Soy_el_Uno
pedestrian
pedestrian
Posts: 10
Joined: 09 Dec 2009 22:50
Owned TM-games: TMO, TMUF

Re: "bad proxy Configuraton" in TMO

Post by Soy_el_Uno » 11 Feb 2011 15:27

TMO is fixed again !!

I sent an e-mail to Focus and to Nadeo. The Nadeo staff answered and told me they were handling the problem. One day after their answer now it works again.

Bane, I guess they did not read this forum :-(
At least they read their e-mails and care for us.

Thanks Nadeo Staff !

If it happens againg please you can send them an e-mail to contact@Nadeo.com as I did. Anyway I hope It does not happen again.

Now Stevie, Bane and all TMO players ... GO,GO,GO PLAY TMO !!!

uno

Bane
swift roadking
swift roadking
Posts: 758
Joined: 02 Feb 2011 15:03
Owned TM-games: TMO,TMNF
Location: Novi Sad, Serbia

Re: "bad proxy Configuraton" in TMO

Post by Bane » 11 Feb 2011 16:52

Yes, but i still can't play online, some error 301 keeps showing..Anywhone have a solution ? I re-instaled the game and it still won't conect :(
ImageImage
Image

DRIVING ON A FAST LANE !
TMO FOREVER !

Soy_el_Uno
pedestrian
pedestrian
Posts: 10
Joined: 09 Dec 2009 22:50
Owned TM-games: TMO, TMUF

Re: "bad proxy Configuraton" in TMO

Post by Soy_el_Uno » 14 Feb 2011 14:00

Bane, I have been playing without problems this weekend. I met there classic players like Bear, Sony, etc and obviously they can also play. It is true that there were few players on line. Maybe some of them have the same problem that you are having.
If you need it I can check with you my parameters with yours and try to solve it. ( unotmo@gmail.com )

I hope you can solve it & come to TMO to beat me as usual :-)

uno

RyogaH
highway camper
highway camper
Posts: 1
Joined: 24 Feb 2011 00:50
Owned TM-games: TMO

Re: "bad proxy Configuraton" in TMO

Post by RyogaH » 24 Feb 2011 00:53

I also get an error 301, when I click on "Internet". I wonder what's wrong. Hopefully someone is fixing this issue soon :)

Post Reply