AVI export problem

This forum deals with all the Movies & Replays of the Community. Use http://www.tm-tube.com and share your creations here!

Moderator: TM-Patrol

Post Reply
Count Easy
highway camper
highway camper
Posts: 2
Joined: 28 Jun 2009 10:18
Owned TM-games: TMNF

AVI export problem

Post by Count Easy » 05 Aug 2009 12:55

hi everyone

i've been trying to export a avi video in Tm Nations4ever but it only works with the resolution 512 to 384. Other data: AntiA 9x with motion bluring. if i use bigger resolution the avi either is not available or is damaged.
has anyone a idea? :ftw:

User avatar
Mr_MAO
happy cruiser
happy cruiser
Posts: 175
Joined: 27 Mar 2008 14:51
Owned TM-games: TMU(F)
Location: Karlstad, Sweden

Re: AVI export problem

Post by Mr_MAO » 05 Aug 2009 13:47

How long/big is the replay? First of all, if it's 4GB, it won't work (it stops recording or something at just 4GB, so some important things in the video-file is missing). But also, if it's longer than one minute - at least I think it's one minute - it won't work either, don't ask me why. If you are capturing in HD, 720p or 1080p, I'll recommand you to split the clip into smaller parts, about 30-40sek each. This is a very usual problem, so look at other threads and look if you can see any working solutions there.
Want tutorials? Go to http://tutorials.tm-creative.org/ before posting a new thread, please!

Count Easy
highway camper
highway camper
Posts: 2
Joined: 28 Jun 2009 10:18
Owned TM-games: TMNF

Re: AVI export problem

Post by Count Easy » 06 Aug 2009 16:40

i was affraid of this but splitting it in parts is a good idea. I'll try that out. THX :thumbsup:

Post Reply