Something wrong?

Find here all the Stickers / Flags of the Community.

Moderator: TM-Patrol

Post Reply
User avatar
bloosniper
smooth traffic navigator
smooth traffic navigator
Posts: 221
Joined: 03 Apr 2007 17:51

Something wrong?

Post by bloosniper » 05 Apr 2009 18:18

Hi.
I;ve found out how to make .bik animations from .gif:)
I've made this logo: Image
but when I export this to .bik.
I can't see it in my avatarlist.
when I make an advertismentsign in the mapeditor, I can see them if I paste the .bik url.

oh, I don't think I do something wrong in the Documents\trackmania/skins/avatars folder (paste the .bik with a *.bik.loc file filled with the URL)
Image

User avatar
NANI
speedy pilot
speedy pilot
Posts: 329
Joined: 02 Mar 2009 14:22
Owned TM-games: TMNF
Manialink(s): http://tiny.cc/NGBx4
Location: Portugal - Azores

Re: Something wrong?

Post by NANI » 30 Apr 2009 09:59

Mybe he doesn't recognized cause of the game Trackmania you have... :?
What TM version you have?
Hey! :D :3 This Is An AwEsOmE P0st :3
Image
Image
http://www.youtube.com/user/ScorpionNani<=MyYouTubeZone
http://www.youtube.com/watch?v=Ax73WhjmyFo<= my Animation Video

User avatar
NANI
speedy pilot
speedy pilot
Posts: 329
Joined: 02 Mar 2009 14:22
Owned TM-games: TMNF
Manialink(s): http://tiny.cc/NGBx4
Location: Portugal - Azores

Re: Something wrong?

Post by NANI » 30 Apr 2009 10:00

BTW...COoL LOGO! :thumbsup:
Hey! :D :3 This Is An AwEsOmE P0st :3
Image
Image
http://www.youtube.com/user/ScorpionNani<=MyYouTubeZone
http://www.youtube.com/watch?v=Ax73WhjmyFo<= my Animation Video

TMN
smooth traffic navigator
smooth traffic navigator
Posts: 285
Joined: 16 Jul 2006 09:36
Owned TM-games: TMN, TMU
Contact:

Re: Something wrong?

Post by TMN » 30 Apr 2009 10:28

check your file size.. it is a limit on how big the file can be...

Shady,.
>>--- Join us at Catch Gamer 100k server in NOR. ---<<
Image

User avatar
bloosniper
smooth traffic navigator
smooth traffic navigator
Posts: 221
Joined: 03 Apr 2007 17:51

Re: Something wrong?

Post by bloosniper » 04 May 2009 13:52

BTW...COoL LOGO! :thumbsup:
Thanks:)
check your file size.. it is a limit on how big the file can be...

Shady,.
That's about it.
I have made it again, and after that it was working!
the problem:
I think the first one was not 180 X 180 pixels but 180 X 182 or something like that:)
Image

ikke30
pedestrian
pedestrian
Posts: 14
Joined: 10 May 2009 15:04
Owned TM-games: tmnf

Re: Something wrong?

Post by ikke30 » 13 May 2009 11:01

i had that to
Image

Post Reply