usbTMNserver

This is the place where you can find everything related to the dedicated server, control scripts and community tools.

Moderators: Pit Crew, TM-Patrol

sk8freak
highway camper
highway camper
Posts: 3
Joined: 01 Oct 2007 17:20
Owned TM-games: TMN TMU

Re: usbTMNserver

Post by sk8freak » 10 Jan 2008 17:25

I had usbwebserver for a time, but when i moved not long ago it wont work. When i try to launch Usb Webserver.exe it says :" Component MSINET.OCX or one of it dependecies is not correctly registered: a file is missing or invalid."
But the file is there, how can it be invalid? I tried downloading new Webserver but no use. And without webserver i cannot use aseco.
Please somebody help me, should i download and start with completely everything new?

User avatar
lille79
Pit Crew
Pit Crew
Posts: 881
Joined: 09 Dec 2007 15:04
Owned TM-games: TMN, TMNF, TMUF
Location: Norway
Contact:

Re: usbTMNserver

Post by lille79 » 10 Jan 2008 17:33

tried my new usbtmnserver 1.9?

/lille79
/lille79
Old man of the Norwegian Trackmania team Super Sheep Racing
To visit my homepage/blog, and download the usbTMFserver, this is the place to go.

426
highway camper
highway camper
Posts: 1
Joined: 05 Mar 2008 19:35
Owned TM-games: TMN

Re: usbTMNserver

Post by 426 » 05 Mar 2008 19:42

Hi there.
I've Installed usbTMNserver 6.0.
and fellowed the instructions on setting up my server.
but somehow the apache server won't start, and I've also try the clean v6.0 install.
same thing happened, the apache server won't start. (both mysql and smtp is on)
Thanks for help.

Post Reply