[Tutorial] Setting up your ASECO server (local database)

Answers to the most commonly asked questions with both user created and official tutorials

Moderator: TM-Patrol

arriopolis
highway camper
highway camper
Posts: 1
Joined: 08 Jun 2011 19:42
Owned TM-games: TMUF

Re: [Tutorial] Setting up your ASECO server (local database)

Post by arriopolis » 08 Jun 2011 19:46

Hey all,

Wonderful tutorial, but I've got a question...
When I go to http://localhost/, I get this message:
This site is running TeamViewer.
Free Port 80 for other applications in advanced settings.
How do I Free Port 80 for other applications?

Greetings, Arriopolis.

User avatar
Ant
TM-Patrol
TM-Patrol
Posts: 1845
Joined: 01 Dec 2007 17:04
Owned TM-games: TMN, TMUF, TM Wii
Location: London, England
Contact:

Re: [Tutorial] Setting up your ASECO server (local database)

Post by Ant » 13 Jun 2011 02:37

If you have a router, you need to forward port 80 to the internal address of your pc and its a good idea to use a static internal ip for your pc so the router won't assign it a new one each time you disconnect/connect.

Unclepeanut82
pedestrian
pedestrian
Posts: 6
Joined: 29 Dec 2014 06:27
Owned TM-games: TMUF

Re: [Tutorial] Setting up your ASECO server (local database)

Post by Unclepeanut82 » 18 Jul 2015 09:06

Crusard wrote:3) Now we have to configure Aseco.
Go to your ASECO folder, and right-click on Aseco.bat, then click on Edit. The file should open in wordpad or notepad.
Where it says set INSTPHP=C:\Programme\Apache2\Php5 change the location to C:/Program Files/xampp/php (Unless you didn't install Xampp in the default directory). Now save and exit.
I'm using Linux, and I'm confused with whether I have to edit my .sh file. If so, what should I be editing?

Also, further along, mysql doesn't want to run. I attempt to run it through the GUI, it just says "starting", then eventually will go back to "stopped".
At the end of the day, the King and the Pawn go in the same box.

Post Reply