Page 14 of 17

Re: [TUTORIAL] Dedicated server updated : [20-11-2006]

Posted: 25 Sep 2007 17:07
by yarz
Hello everybody, I hope you can help me.
I got the following error:
Starting server...
Connecting to master server...

...OK
Identifying on master server...
...ERROR: login unknown
...Server stopped
Ready, waiting for commands.

Ready, waiting for commands.

!!! I HAVE setted a working name and password, i created also 2 new ones, tried with that but no effect.
So don't say that I have to set a username and password in the config because i have done that.!!!


Anybody knows what then the problem can be?

Re: [TUTORIAL] Dedicated server updated : [20-11-2006]

Posted: 26 Sep 2007 14:17
by BLaHiTiS
in case its the nations server, you just create a new username of your choise, a password and a nation (thats important) in official 3letter naming convention,

then it will automaticly create this (except if its already used)..

in the case of united :

first create name and password using your tmu playerkey here

https://www.trackmania.com/tmu-dedicated/

Re: [TUTORIAL] Dedicated server updated : [20-11-2006]

Posted: 01 Oct 2007 17:22
by sk8freak
Please help, i`ve read some of your answers, but still gives me an not valid path:
"C:\Program Files\TrackMania Nations ESWC\TmDedicatedServer/TrackManiaServer.exe/game=nations /dedicated_cfg=dedicated.cfg /game_settings=MatchSettings/pero.txt / internet
Tnx

Re: [TUTORIAL] Dedicated server updated : [20-11-2006]

Posted: 02 Oct 2007 09:19
by Slig
sk8freak wrote:Please help, i`ve read some of your answers, but still gives me an not valid path:
"C:\Program Files\TrackMania Nations ESWC\TmDedicatedServer/TrackManiaServer.exe/game=nations /dedicated_cfg=dedicated.cfg /game_settings=MatchSettings/pero.txt / internet
Tnx
must have a space before the '/', and must not have space after the '/'

Re: [TUTORIAL] Dedicated server updated : [20-11-2006]

Posted: 02 Oct 2007 09:57
by Fleckman
sk8freak wrote:\TmDedicatedServer/
... and don't mix up the slashes, both should be "\" here in the path to the executable

Re: [TUTORIAL] Dedicated server updated : [20-11-2006]

Posted: 05 Oct 2007 19:24
by V3nRaY
I get this prob when i launch the server
Image
pls someone help to. msg to: tim_goumans@live.nl or here

Re: [TUTORIAL] Dedicated server updated : [20-11-2006]

Posted: 05 Oct 2007 19:35
by Fleckman
Obviously you the dedicated can't find your playlist.
Check its name and whether it's in the right place (...\GameData\Tracks\MatchSettings).

Re: [TUTORIAL] Dedicated server updated : [20-11-2006]

Posted: 05 Oct 2007 19:58
by V3nRaY
I have here my matchsettings I made in the game: TmDedicatedServer\GameData\Tracks\MatchSettings
And here I have the tracks for the server: TmDedicatedServer\GameData\Tracks\Challenges\Downloaded
So I don't know whats wrong

Re: [TUTORIAL] Dedicated server updated : [20-11-2006]

Posted: 18 Oct 2007 10:07
by BDS14
Hi,
I need some help
The ded server works on lan, i alsosee it online, but can't enter. I forwarded the port 2350 TCP and UDP and also 5001 TCP/UDP.
But it still says that i'm on a private network, does someone knows if i need to do something with a firewall or something?

getting:
Image
look at the part in the red box

I got ths modem:
MULTIMEDIA MODEM DV-2020

If someone could help, i'd really appreciate it. :shock:

I used these guides of portforward.com

http://www.portforward.com/english/rout ... _Mania.htm
and
http://www.portforward.com/networking/static-xp.htm <<< for the static IP

Re: [TUTORIAL] Dedicated server updated : [20-11-2006]

Posted: 19 Oct 2007 11:50
by Slig
V3nRaY wrote:I have here my matchsettings I made in the game: TmDedicatedServer\GameData\Tracks\MatchSettings
And here I have the tracks for the server: TmDedicatedServer\GameData\Tracks\Challenges\Downloaded
So I don't know whats wrong
and what is your command line to launch it ?

BDS14 wrote:The ded server works on lan, i alsosee it online, but can't enter. I forwarded the port 2350 TCP and UDP and also 5001 TCP/UDP.
But it still says that i'm on a private network, does someone knows if i need to do something with a firewall or something?
If you can connect in LAN, and can see it in internet list, then the dedicated itself is working.
So... can other players join it ?
- if no, then you have a problem in ports redirections, or a firewall problem.
- if yes, then like many you just have a router which refuse loopback redirections. First you can tru to see if some firmware update of your router could make the problem disapear... if not, then you need some workaround to connect in internet mode, like this one : tmforum3/viewtopic.php?f=29&t=10262

Re: [TUTORIAL] Dedicated server updated : [20-11-2006]

Posted: 17 Dec 2007 22:02
by speed494
hi,
thanks alot for the tutorial, but when i launch my server and everything i cant see it in the servers list.. What is the problem? :(

Re: [TUTORIAL] Dedicated server updated : [20-11-2006]

Posted: 17 Dec 2007 22:22
by speed494
there is an error message that says that my connection seems to be private, and i cant see the server in the list... pls help :(

Re: [TUTORIAL] Dedicated server updated : [20-11-2006]

Posted: 28 Dec 2007 14:21
by risk
Everything goes the rigth way until I try to click in the "server start" icon and it closes almost instantly. The only thing that appears is this windows, which closes:
http://img153.imageshack.us/img153/9393 ... verlc2.jpg

My firewall is set to training mode, so it is not blocking in any way. The router is already open, I think.

Can someone please tell me what did I do wrong?

(I'm sorry for my bad english :P)

Re: [TUTORIAL] Dedicated server updated : [20-11-2006]

Posted: 04 Feb 2008 23:10
by Demonworshiper
Hey guys/Girls

Slighty different Problem :D

i follow tut and eventually i got my server working Added trax,Rex,admin,points all the rest of the gunk :D i can view and play online not a problem but others can see but the get the error of 10060 i cant seem to get my head around this to work i have forwarded all the ports i can think off to sort this matter

if any1 can help me would be great

also if u can explian it easy :D


thanks

Re: [TUTORIAL] Dedicated server updated : [20-11-2006]

Posted: 23 Feb 2008 18:28
by syprex
HELP ME! PLZ!

Image

I dont want "LAN"
How do i use "internet"?

Please help me and tks you!

Sorry Bad english