A graphical problem

General discussion about all the Trackmania series.

Moderator: TM-Patrol

Post Reply
Woutxx
pedestrian
pedestrian
Posts: 7
Joined: 24 Oct 2007 19:07
Owned TM-games: TMU, TMN

A graphical problem

Post by Woutxx » 21 Jun 2012 20:44

Hi there :)

Since i've reinstalled TM a while ago i have a graphics problem wich i just can't solve.
Some graphics in game are very poor. Even when the settings are at very high. To give an example i've included a screenshot on the bottom. It even starts when the ingame ad of Canyon looks all blurry.

My settings are High @ 1680 x 1050
ATI Radeon HD5770
I7 2600K Processor

I tried to pull some sliders at the catalyst control center (ATI) but it didnt work out.

On my laptop on low settings it even looks better..

Anyone knows some?
Image
Screenshot:

Woutxx
pedestrian
pedestrian
Posts: 7
Joined: 24 Oct 2007 19:07
Owned TM-games: TMU, TMN

Re: A graphical problem

Post by Woutxx » 21 Jun 2012 20:45

Oh ****.. can any MOD transfer this to Technical?

User avatar
eXtreme34
TM-Patrol
TM-Patrol
Posts: 2526
Joined: 28 Aug 2011 19:25
Owned TM-games: All. Just all.
Manialink(s): extreme34
Location: dtc :3
Contact:

Re: A graphical problem

Post by eXtreme34 » 22 Jun 2012 08:46

It seems to happen to me too on the classic TrackMania United. :ftw:
3
Image
Image
Image
Visit my manialink (more than 1000 maps) : extreme34color>

User avatar
danodude
road tourist
road tourist
Posts: 96
Joined: 25 Nov 2011 09:54
Owned TM-games: All except Sunrise
Manialink(s): none atm :)
Location: Earth, at the bottom of the canyon
Contact:

Re: A graphical problem

Post by danodude » 29 Jun 2012 06:30

Have you tried turning the Texture Filtering to high and Max Filtering to x16?
My rig:
|CPU: Intel i5 4670 3.4GHz TB to 3.8GHz, GPU: Gigabyte WindForce x3 GTX 770 4GB GDDR5, RAM: 12GB DDR3 1333MHz, HDD: 1.3TB|

User avatar
NAILBOMB69
sunday driver
sunday driver
Posts: 61
Joined: 02 Jun 2007 12:22
Owned TM-games: TMO,TMUF
Contact:

Re: A graphical problem

Post by NAILBOMB69 » 29 Jul 2012 21:20

danodude wrote:Have you tried turning the Texture Filtering to high and Max Filtering to x16?

Yeah try this looks like your maxfilterings set on Anisotropic 2X or lower

ShadowXXX
pedestrian
pedestrian
Posts: 6
Joined: 01 Jan 2010 14:58
Owned TM-games: TMUF

Re: A graphical problem

Post by ShadowXXX » 09 Aug 2012 18:07

Same problem here, why hasnt this been fixed by now....

Post Reply